radmon.org testing new server!

More
9 years 3 months ago #849 by mw0uzo
Ok for final test can someone fire me an email to admin at the usual domain name?

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #850 by mw0uzo
Thanks Frank that worked perfect :)

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #851 by Frank
No problem Dan! B)

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #852 by ThibmoRozier
Epic, well done. :)
The following user(s) said Thank You: Frank

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #853 by mw0uzo
Thx, that was hideous. Fixed the occasional error page on first load too, the path to joomla logfiles had changed in the move.
Got some work to get out of the way this morning/early aft then will try to fix shared data. Like this problem just fixed, I have no idea why its not working...

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #855 by mw0uzo
Ok found some "/" at the start of a few filepaths in RadLog that shouldn't have been there. And fixed a few bugs I found on the way. This has fixed Shared Data for RadLog v0.42!
Also I have applied some settings on the server which fix things for v0.41! B)

Please re-enable your Shared Data uploads.

Ah, very relieved to have got everything back in order. Next job RadLog v0.42. Lots still to do on this, a lot of features have been added.
Last edit: 9 years 3 months ago by mw0uzo.

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.238 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 30% Memory 13% Swap 14% CPU temp=58.4'C Uptime 19 Days