My geiger doesn't seem connected

More
7 months 3 weeks ago #6755 by Danielgeiger
It is working, but only with the USB cable connected, when the cable is not there I cannot access the panel and I think it does not send data.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago - 7 months 3 weeks ago #6756 by steadramon
Now that it is set up you can use the 5V from the Geiger counter to power the D1 Mini - though I don't know how long you'll get out of 3 AA batteries.

Personally I power the CaJoe using USB wall adapter and use the 5V from the Geiger to power the D1 mini.

Also I notice that "something" is sending data to the D1 mini over your usb serial - weird
Last edit: 7 months 3 weeks ago by steadramon.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #6760 by Simomax
@Danielgeiger, your graph is looking better today. I noticed it we to 0's last night and then offline around 00:00 UTC, but is back now and the graph looks good.

If you are able to, it would be good for you to tidy up the wiring a bit now that it is working properly. That might make it a bit more reliable. You can also run the CA JOE counter from a regular 5v power supply. You should be able to power the CA JOE using the barrel connector (PSU connector) on the board and then the ESP will get its power through the 3 wires that connect it to the CA JOE. It may be better to run it from a regular 5V PSU instead of USB as it will enable you to turn your PC off when not in use and the ESPGeiger will still submit to radmon.org using WiFi. Nice work though in getting it up and running. I suspect it's not the easiest thing for someone with little experience with these things.
The following user(s) said Thank You: steadramon

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.262 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 35% Memory 13% Swap 14% CPU temp=59.9'C Uptime 19 Days