errors !?

More
8 years 1 month ago #2271 by Simomax
Replied by Simomax on topic errors !?
Hi Frank, Really not sure whats happening with your Radlog. Everything seems good to me with a couple of exceptions.
Every night at around 3am (UK local time) I get 3 or so errors with the submission, but I suspect that is due to some server maintenance or backup or something. My log looks like this:
17/06/2016 03:07:27 : Successfully uploaded graph via FTP
17/06/2016 03:06:27 : Successfully uploaded graph via FTP
17/06/2016 03:05:27 : Successfully uploaded graph via FTP
17/06/2016 03:04:27 : Successfully uploaded graph via FTP
17/06/2016 03:03:27 : Successfully uploaded graph via FTP
17/06/2016 03:02:41 : Error submitting CPM value to radmon.org : The operation has timed out
17/06/2016 03:02:27 : Successfully uploaded graph via FTP
17/06/2016 03:01:41 : Error submitting CPM value to radmon.org : The operation has timed out
17/06/2016 03:01:27 : Successfully uploaded graph via FTP
17/06/2016 03:00:41 : Error submitting CPM value to radmon.org : The operation has timed out
17/06/2016 03:00:27 : Successfully uploaded graph via FTP
17/06/2016 02:59:27 : Successfully uploaded graph via FTP
17/06/2016 02:58:27 : Successfully uploaded graph via FTP
17/06/2016 02:57:27 : Successfully uploaded graph via FTP

There is also an issue (ongoing?) with the shared data submission which I reported some time back on this tread . My log looks like this:
17/06/2016 13:13:34 : Successfully uploaded graph via FTP
17/06/2016 13:12:34 : Successfully uploaded graph via FTP
17/06/2016 13:11:38 : Error in shared log FTP upload: Permission denied
17/06/2016 13:11:38 : Successfully updated shared data viewer
17/06/2016 13:11:38 : Creating user directory...
17/06/2016 13:11:37 : Valid user/password.
17/06/2016 13:11:37 : Checking for valid user...
17/06/2016 13:11:37 : Uploading shared datapoint...
17/06/2016 13:11:36 : New log datapoint complete.
17/06/2016 13:11:36 : Saved trend report
17/06/2016 13:11:36 : Updated long term trend graph
17/06/2016 13:11:35 : Saved distribution plot data.
17/06/2016 13:11:35 : Saved graph data.
17/06/2016 13:11:35 : Created new datapoint directory.
17/06/2016 13:11:35 : Creating new log datapoint \RadLog 20160617 131135 : 
17/06/2016 13:11:35 : Creating new log datapoint
17/06/2016 13:11:35 : Successfully uploaded graph via FTP
17/06/2016 13:10:34 : Successfully uploaded graph via FTP
17/06/2016 13:09:34 : Successfully uploaded graph via FTP

Obviously it seems you are having other issues that look to be maybe DNS or something. Try pinging ftp.radlog.org and also ping www.radlog.org from the same PC your Radlog is running on and make sure the IP addresses are the same. Unfortunatly it looks like Dan has the server/router set to drop ping packets which doesn't help much with trying to diagnose, but if you try pinging those addresses you should get the same result as I have here:
C:\Users\****>ping ftp.radmon.org

Pinging ftp.radmon.org [80.229.27.195] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 80.229.27.195:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\****>ping www.radmon.org

Pinging www.radmon.org [80.229.27.195] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 80.229.27.195:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
The following user(s) said Thank You: mw0uzo

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2272 by Simomax
Replied by Simomax on topic errors !?
Another thought Frank, are you running any kind of firewall or antivirus software on your Radlog PC? If so try disabling them for a brief time and see if that sorts the issue. I know some antivirus programs such as Kaspersky will proxy network ports to check for viruses etc. I run Kaspersky and have had issues with the odd thing in the past, but simply adding an exception to the AV program has always sorted that.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2273 by Frank
Replied by Frank on topic errors !?
Hi Simomax, you have the same errors as I showed, one of them I added later in my mast post was my server, it was telling me I had no more room on the server where my stuff is stored, BS, I have 100G of space and I only have 21 megs of webpage items in it. Found out someone else had a ton of stuff in their account locking everyone else out. The issue fixed, I'm on KVC hosting. But the time out issue still here in that one error. Funny thing thou, my value is updating on the site and Radmon map and my chart, so not sure what's going on. I have a connection to the site, its uploading all the shared items, creating data points, station alerts, station info, etc, that all is working fine,, even the valid user/password check is no issue. Yes, I have virus software, Avast running here, but has alway had this one and hasn't been any problem with it for years. Had a PC crash back in April, hard drive crash but redid it re-installed everything as is from backup and been running fine since up to a week or so ago. So if I'm able to upload everything else to do with charts, trend reports, shared data,stationinfo, etc, and no issues whatsoever, except the "Error submitting CPM value to Radmon.org : The operation has timed out". Dan did tell me that around the 3AM time frame, the system does go thru a backup process so these errors are to be expected around then. Dan did tell me he was having an issue with one disc but needs $ to get another one to replace it. He's not sure if its the cause of this thou. :dry:

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2276 by Simomax
Replied by Simomax on topic errors !?
Are you still getting the "Error submitting CPM value to Radmon.org : The operation has timed out" errors now?

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2277 by Frank
Replied by Frank on topic errors !?
Yup, everything else is ok, just that one error coming back still. Got the last one at 1:03:41 in the message log. But its updating fine on the site and my page. : \

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2280 by Bert490
Replied by Bert490 on topic errors !?
If your timeout is still due to name resolution error, that could be your ISP's Domain name Server getting overloaded or something. People sometimes change their Internet settings to point instead to Google's DNS instead of the default one set up by the ISP. Google's is 8.8.8.8 (primary) and 8.8.4.4 (backup).

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.266 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 41% Memory 14% Swap 16% CPU temp=67.2'C Uptime 29 Days