That user does not exist, or the password is incorrect.

More
10 months 6 days ago #6429 by Igel
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #6430 by Simomax

Hi, Simomax! I use data sending password in RadLog but it sends 'Name/pass incorrect' and in status line 'User validation failed, server error The operation was timed out'. How to fix it?

I have just tried this and it failed for me the first time, then worked each time after. If this persists then try restarting radlog and see if that helps. It could also be that you haven't submitted anything to radmon yet (as I don't see your station) and I'm pretty sure Radlog is looking to somewhere that hasn't been created yet so submitting may fix that.
The following user(s) said Thank You: Igel

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #6431 by Igel
After restart there is new errors at bottom line

 

 

I can't submit, I'm just registered and try to send results to server, that doesn't answer to me.

May be some changes was after moving the server?

 
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #6432 by Simomax
Try restarting the computer Radlog is running on, maybe try restarting your router too. The DNS as changed wwith the server move. It should have propagated pretty soon, but some local DNS caches may not have updated.
The following user(s) said Thank You: Igel

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #6433 by Igel
Restarting doesn't matter. May be need change some settings? I connected to web via cell phone. But http://www.gmcmap.com/historyData.asp?Param_ID=19660136604&KEY=648 works fine
 
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 6 days ago #6434 by Simomax
I have checked through the logs and I have seen no traffic at all with your username. It is as though something is blocking radlog submitting data.

Try disabling any firewall/antivirus/internet security programs you have running and then try. Can you get the radmon.org web page on the same pc as radlog is running on?
The following user(s) said Thank You: Igel

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.184 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 33% Memory 12% Swap 13% CPU temp=64.7'C Uptime 10 Days