SW problems?

More
1 year 2 weeks ago #5767 by mw0uzo
Replied by mw0uzo on topic SW problems?
Ok thanks for the report, I'll look into it :)

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago - 1 year 2 weeks ago #5768 by bzk
Replied by bzk on topic SW problems?
Definetively is a SW problem. First graph from MINIPC, fresh formatted with win 10 pro 64 bit and  only Radlog fresh downloaded from site. Default configuration, only selected audio card; second an old desktop with win 10 pro 32 bit, audio pulse generator at 120 cps, same condition as before.
The graphs are evident. Please try to solve because from april i am unable to send consistent data.
Another important things : when the data are low Radlog program into minipc take up to 85% of CPU and freeze for a bit. When the data are OK the CPU is from 15 to 30 % maximun and no freezes at all. I think that this information could be important for you.
I have now look into dektop PC, much more fast than MINIPC. The CPU goes from 4% to 54. When the CPU activity is high  the monitor show "no answer from radlog" for a bit and data button of radlog became red for some time and microphone icon disappears.
As sure is Radmon bug.
 
Attachments:
Last edit: 1 year 2 weeks ago by bzk.

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago - 1 year 2 weeks ago #5769 by bzk
Replied by bzk on topic SW problems?
Another detail : Radlog use costantly about 520MB of RAM memory. It's normal?
IMPORTANT : if I stop the acquisition the  occupied memory doesn't change and also the CPU percentage NOT decrease but remain exactly the same.
Last edit: 1 year 2 weeks ago by bzk.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #5772 by bzk
Replied by bzk on topic SW problems?
I have stopped the feed. Do you have news about the Radlog program?.
The very strange things is that before april all was OK and now, with different PC's and OS, no way to feed. After launch of Radlog ,also without start acquisition, during time increasing after launch memory and % CPU also increasing up to freeze the Radlog for long time. Into the same time, if counting is enabld, counts decreasing but NOT RELATED to real incoming data but to freezing program.
Very Very strange.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #5775 by DonZalmrol
Replied by DonZalmrol on topic SW problems?
Thinking out of the box here, it's not a setting issue within Windows 10?
You have some options that place the input in exclusive mode hidden under control panel -> sound -> recording -> your input -> advanced.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #5779 by bzk
Replied by bzk on topic SW problems?
I have check all windows configuration, even audio setting. Is the Radlog itself that, also without audio acquisition, cycle from 4 to 65% CPU. When CPU % is high, during acquisition, windows microphone icon disappears and red button of Radlog freeze on red and also radlog freeze too.

Please Log in or Create an account to join the conversation.

Time to create page: 0.299 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 61% Memory 17% Swap 18% CPU temp=71.1'C Uptime 21 Days