radmon.org disk failure

More
1 year 5 months ago #5669 by mw0uzo
Replied by mw0uzo on topic radmon.org disk failure
The tileserver is now reading the tiles file, it can now perform database operations on it when requests come in. But it is still not serving tiles, there must be another problem to find...

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5670 by mw0uzo
Replied by mw0uzo on topic radmon.org disk failure
I got a tile out of the tile server today, it's something to do with the name of the tiles filename and database. Should get it running soon, been programming all day for work so not in the mood for more bugfixing by evening.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5671 by Bert490
Replied by Bert490 on topic radmon.org disk failure
Thanks, Dan for getting the top level map tiles working again.  You deserve a beer
The following user(s) said Thank You: mw0uzo

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5672 by DoseMonkey
Replied by DoseMonkey on topic radmon.org disk failure
Dan.  Love the site - thanks for your efforts.  When you've a few minutes spare I've got problems.  I can still log in to the site but my station has disappeared.  I've tried to re-register but i get stopped with email & username used error.  I'm probably doing something stupid but I'd be grateful for some help.  Thanks.
The following user(s) said Thank You: mw0uzo

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5673 by mw0uzo
Replied by mw0uzo on topic radmon.org disk failure
Ok I'll check it out now, you've probably be auto-blocked.
Got the satellite tiles working at long last. It was as simple as changing the filename from the release filename to what it was in the database inside the file. Whyyyyy?

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5674 by mw0uzo
Replied by mw0uzo on topic radmon.org disk failure
DoseMonkey, I was able to send a count of 20CPM to your account with your username and the data sending password in your profile. Double check your settings in the logging software :)
The following user(s) said Thank You: DoseMonkey

Please Log in or Create an account to join the conversation.

Time to create page: 0.172 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 54% Memory 16% Swap 17% CPU temp=70.1'C Uptime 65 Days