radmon.org Solar Power experiments

More
2 years 8 months ago #4892 by mw0uzo
The SSL certificate has been renewed.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #4893 by Alpha01
Yes, that's fine now. All browsers I tested are happy to connect, as well as my uploader. I think that ever the firewall or my provider blocked the access previously. Hope to have the graphics updated soon (latest update was on 25/11).
Kind regards, keep going!

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #4897 by NF117

Email alerts nearly fixed. (some certificate issue remaining)

Is the email alert fixed?
Do I only receive a alarm for my station or can I also configure other stations?

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #4898 by Bert490
Email alerts are for your station only. The email test button in Radlog works currently, I'm not sure what the certificate issue is.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #4913 by mw0uzo
Finally the work is complete!
Old power usage 200w
New power usage 8w on load regenerating graphs
6w on average idle
The following user(s) said Thank You: Simomax, nu3e, FSM19

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #4923 by Juzzie
That's a win!

Owner and operator of "southofhobart" monitoring stations.

Please Log in or Create an account to join the conversation.

Time to create page: 0.548 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 32% Memory 18% Swap 20% CPU temp=75.0'C Uptime 63 Days