Hello again everyone

More
3 years 2 months ago - 3 years 2 months ago #4437 by mw0uzo
Replied by mw0uzo on topic Hello again everyone
cowpip - i'll check what's wrong now...

Ok your account was deactivated for some reason, I think this was preventing updating of old password to new. I have manually updated the password.
Please try RadLog again and let me know.
Last edit: 3 years 2 months ago by mw0uzo.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #4438 by mw0uzo
Replied by mw0uzo on topic Hello again everyone
Anyone having problems with deactivated accounts. I have had a significant uptick in spam and spam accounts with better generation of names etc. So it's a little more difficult to pick out the users that are having problems registering. There's also quite a lot of spam accounts. What I am going to do is to remove all the deactivated accounts. Then, if you are having problems you will be able to register again.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago - 3 years 2 months ago #4440 by mw0uzo
Replied by mw0uzo on topic Hello again everyone
radmonaut, your station is at coordinates 0,0. You can update these coordinates to what they should be in your profile, they will update on the next send of valid cpm information.
Last edit: 3 years 2 months ago by mw0uzo.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #4442 by cowpip
Replied by cowpip on topic Hello again everyone
The system is now recognizing my credentials and it's working fine again. Thanks for fixing it.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #4443 by mw0uzo
Replied by mw0uzo on topic Hello again everyone
Sonarflash, there still seems to be an issue with your data. Your user account is ok. You can PM me a data sending password if you wish and I will set it manually to see if that gets things working again.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #4450 by GetSirius
Replied by GetSirius on topic Hello again everyone

radmon.org down today due to power issue ... i sort of snipped all the way through the mains feed with some saceteurs... whoops!!!


Website going down is recoverable. Good to know that you were not powered down!

Mineral Point radiation/lightning monitor: getsirius.com/radiation

Please Log in or Create an account to join the conversation.

Time to create page: 0.164 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 62% Memory 15% Swap 17% CPU temp=68.1'C Uptime 65 Days