A second Grimsby station!

More
9 years 4 months ago #542 by tcall
Hi,
I have been running an RH Electronics Arduino IDE Geiger kit with an SBM-20 tube, for a few months now and intend to get on-line very soon using a Raspberry Pi to start with and later, perhaps
an Arduino board. A third station is on the way!
Regards,

Paul

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #544 by mw0uzo
Replied by mw0uzo on topic A second Grimsby station!
Welcome Paul!
I have set up your radmon.org account, check your PM for the user and password for RadLog/pyradmon.
Dan

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #547 by tcall
Replied by tcall on topic A second Grimsby station!
Hi,

We managed to rig up my Geiger Counter through my laptop and got some readings up on the site on a trial basis. I will try to get on line on a more permanent basis in the next few days.
Two of our group tried to get linked up to Radmon using my Raspberry Pi but kept getting stopped by software refusing to download properly.
Hopefully Grimsby will have three stations running soon. We have another person interested now.
Regards,
Paul

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #548 by mw0uzo
Replied by mw0uzo on topic A second Grimsby station!
Great news :)
Were there any problems downloading RadLog from radmon.org or pyradmon from sourceforge? Or was it problems with the raspbian packages?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #568 by James_Gy
Replied by James_Gy on topic A second Grimsby station!
Hi,
It was me who got the job of setting Paul's Raspberry PI up for pyradmon at out Tech Shed meeting. The problem was when using the setup instructions on the pyradmon website when I got to the "sudo python setup.py install" instruction it could not find some required files and would not continue. I'm going to have a go at finding a solution on my RasPi later and see if I can find out where I went wrong with the set up of the software. Should I be using the set up instructions that are on here or the ones on the pyradmon site?
Last edit: 9 years 4 months ago by James_Gy.
The following user(s) said Thank You: tcall

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #1166 by tcall
Replied by tcall on topic A second Grimsby station!
I have been back on line for a few days after being off-line for a while - holidays then a problem getting back on line which is now solved.
I have had a few spurious high readings. I changed the tube which made no difference so I changed the counter and it appears to have cured the problem.
There is still more variability than with the other two local units and I will investigate this when I replace the faulty monitor.
We are now looking to extend our local network.
The following user(s) said Thank You: mw0uzo

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.163 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 25% Memory 13% Swap 13% CPU temp=58.9'C Uptime 19 Days