Station spikes-TYNGS3

More
8 years 1 month ago #2104 by Simomax
Replied by Simomax on topic Station spikes-TYNGS3
Glad to see you got it up and running, even if it is an old version.

Since you re-installed windows, have you run windows update? I'm pretty sure that .NET installs via windows update, though not sure to what version. I'm pretty sure the last PC I installed and updates included .NET 4.5 with windows update. It is possible that you need some dependancies installed prior to installing .NET 4.x that might not install when you install a program that requires 4.x. Running windows update may fix this and install the necessary dependancies so you can then install 4.x

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2106 by Frank
Replied by Frank on topic Station spikes-TYNGS3
Well that didn't last long, saw at work I had this big spike, got home and noticed the app had crashed and won't start now. Grrrrr, Ya, I have had 2 major updates come up, done them, now another one at over 1 Gig updates still. By that time, my PC will probably crash again but going for it anyways, can't do anything else. Right now, looking at it, its at 100% CPU usage and nothing is even running, its on svhost.exe 99% and 75 of my RAM in use, WTH !!! :angry:

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2111 by bethsalem
Replied by bethsalem on topic Station spikes-TYNGS3
Frank

This may or may not be helpful

http://www.online-tech-tips.com/computer-tips/how-to-fix-svchostexe-errors-and-problems-with-high-cpu-usage/

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2113 by Frank
Replied by Frank on topic Station spikes-TYNGS3
Update, well I have been offline for some time, hopefully later today or tomorrow I should be back online again. Ended up being a hard drive problem as I ran some utilities program on the PC and found lots of bad sectors on the hard drive slowing the PC down, locking it up. New hard drive installed and new Windows 7 Pro software being installed this morning. PC itself checked out fine. Hopeful ;)

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.157 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 52% Memory 13% Swap 16% CPU temp=61.8'C Uptime 21 Days