Station spikes-TYNGS3

More
8 years 1 month ago #2043 by Frank
Station spikes-TYNGS3 was created by Frank
Hey guys, disregard the spikes and any alerts that have been showing up in the last hour for my station. The PC that runs my system was dogging and hung up badly, couldn't even get the task manager to come up. Finally did, somehow. Hopefully back to normal. When the PC dogs and hangs up, the counts double up causing the higher than normal background readings. :unsure:

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2049 by Frank
Replied by Frank on topic Station spikes-TYNGS3
Hi everyone, my station will be offline for a day or two until I figure out whats wrong with the PC. Nothing running and 10% CPU use and its still hanging up. Running some scans on it now. I'll be back soon. :(

Please Log in or Create an account to join the conversation.

More
8 years 3 weeks ago - 8 years 3 weeks ago #2085 by Frank
Replied by Frank on topic Station spikes-TYNGS3
Well I ended up doing a complete restore on the PC, back to factory settings. I'm still offline but only because I cannot get the prolific driver to install now. Program appears to be loaded and running ok, touched base with Radlog and is connected, just not getting data in from the unit because I can't get this driver installed. When I try to install it, its stopping the comm port from going live because it saying that the driver came from an unreliable source. Didn't have this issue before. Dan, I see that I'm grey now, trying hard to get back online asap. Anyone else that is running a GMC unit with the TL-081 serial to usb adapter have this issue?
Last edit: 8 years 3 weeks ago by Frank. Reason: typo

Please Log in or Create an account to join the conversation.

More
8 years 3 weeks ago #2096 by Simomax
Replied by Simomax on topic Station spikes-TYNGS3
Hi Frank,

I used to use a Prolific USB-RS232 adapter some time ago for connecting to some other kit. After a reinstall of my windows (this is some time ago) I had a similar issue where (I think) a windows loaded driver could not start the device and I had to install a different driver from the Prolific website in order to get it going. I kept a copy of the driver just in case, which I still have if you want to try it? That said, I cant find any relevance to a 'Prolific TL-081' anywhere on the internet. Is that the correct model for your USB-RS232 adapter?

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #2099 by Frank
Replied by Frank on topic Station spikes-TYNGS3
Hi There, I don't know whats going on, it worked with no issues when I first joined here, which was at the beginning of this fine site and program and since doing a total restore, I am having all sorts of issues get some of my programs to run or install. I cannot even get Radlog to run, says I need the 4.0 .net which I knew anyways and did prior to updating the program to .41 and I have installed now and it still says I need to install it. The TL-081 is an adapter that comes with the GMC-200 unit from http://www.gqelectronicsllc.com/comersus/store/LeftStart.asp?idCategory=50 of which you need to install that driver for it. Right now I just want to get back online, I hate being offline this long and cannot figure out whats going on. Going to install a lower version of Radlog to hopefully get something running that doesn't need the .net 4.0 to run.I have actually gone to the Prolific website and done that and still doesn't show up. I did have it once there, but program wouldn't run so I uninstalled it and reloaded it and haven't gotten it to show up again under the comm ports. :(

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #2100 by Frank
Replied by Frank on topic Station spikes-TYNGS3
Ok for some reason the driver installed and back up online again, but running only version .37 due to the fact I cannot get .net 4.0 installed correctly. But at least I'm online, for the time being.

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.163 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 29% Memory 14% Swap 1% CPU temp=58.4'C Uptime 2 Days