Jump in Dose/CPM at late night?

  • Onions
  • Onions's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • I am merely a normal abnormality.
More
4 years 7 months ago #3746 by Onions
Hi all,

Last night I noticed something very interesting. about 2130MST my RadMon Readings went off the chart and starting blowing up my phone (IoT app!)- CPM jumped to 4200 and 25µSv-- Nearly 400% above (maxium) basline measures.
this lasted from about 2130MST to about 0600MST (UTC 0430- 1300) had spikes ranging from 1300CPM to almost 4200 CPM- the main differences being this time around, I moved location of my radios (I work HF and VHF), my counter about 8" to the right of it's current location on the ledge of the window (working on getting a self contained unit) and my window has a new feed through in it. I know atmospheric conditions and soil temp/ saturation is a large facor in radon- however having had the station monitoring for will over a day at this point, similiar conidions aevery night (about 30° and no precip, about 30-40% Humidity). This is very interesting, and I was wondering if anyone had any ideas about this?

Thanks
PS I will have pictures soon- just need to get them off my phone

I am Onions and I approve this Message

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #3751 by Radslug
That's quite a spike! Has it continued & does it happen when the detector is moved away from other equipment?

Please Log in or Create an account to join the conversation.

  • Onions
  • Onions's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • I am merely a normal abnormality.
More
4 years 7 months ago #3752 by Onions

That's quite a spike! Has it continued & does it happen when the detector is moved away from other equipment?


Interestingly enough it has not. I was going to run a couple of tests tonight; putting my lead solder near it (I had to file some off from a PL-259) to see or if I move it away if it will spike again. I know another major difference was I wrapped the positive lead of the tube in Electrical tape; knowing most adhesives release x-rays and photons (try undoing a band- aid or other stickers quickly in the dark [triboluminescence], you'll see) and maybe? there was a factor there. Will double check.

as far as moving it away from other equipment; I have not tried. I know this happened as I moved it closer (it has not moved position since) to my computer and Radio/power supply. How ever, this spike has not been seen since. not even the Norway/ Sweden stations were showing that kind of spike, from what I am seeing.

I am Onions and I approve this Message

Please Log in or Create an account to join the conversation.

Time to create page: 0.156 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 27% Memory 17% Swap 20% CPU temp=75.4'C Uptime 63 Days