High readings at FSM19

More
1 year 5 months ago #5596 by FSM19
Replied by FSM19 on topic High readings at FSM19
My system has now died due, I think, to a voltage spike, so it maybe a while before I start uploading again.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5612 by FSM19
Replied by FSM19 on topic High readings at FSM19
Looks like I'm back in business!

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5624 by Simomax
Replied by Simomax on topic High readings at FSM19
Great stuff! :cheer: I notice some spikes yesterday though. This from your HAM setup still?

Dreamtechnologies Monitoring Station www.dreamtechnologies.co.uk | www.facebook.com/DreamtechnologiesUK
The following user(s) said Thank You: FSM19

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5627 by FSM19
Replied by FSM19 on topic High readings at FSM19
No the ones yesterday were due to my doing some experiments with the positioning of the tube, don't know what the spike was early this morning, I was still in bed!.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5639 by FSM19
Replied by FSM19 on topic High readings at FSM19
Yesterday's high readings were due to me switching counters whilst doing some work (unsuccessful) on my main counter.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5643 by FSM19
Replied by FSM19 on topic High readings at FSM19
Definitely something weird going on. Significant reduction in counts. I'm going to go offline for a day or so to try and sort it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.280 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 57% Memory 14% Swap 13% CPU temp=60.8'C Uptime 47 Days