High readings at FSM19

More
1 year 4 months ago - 1 year 4 months ago #5649 by FSM19
Replied by FSM19 on topic High readings at FSM19
Recent plots make no sense at all. Looks like the problem is more complex than I thought. maybe a total rebuild is needed. Started work on the problem. Looks like spikes from the mains, at least I can reproduce some of the issues by switching biggish loads. I'm starting from scratch again, so may be a while before I feed any data. I may put on another counter for a while, but it reads quite a bit higher, it has the advantage of being a bit more stable but no remote sensor.
Last edit: 1 year 4 months ago by FSM19. Reason: Expansion

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #5656 by FSM19
Replied by FSM19 on topic High readings at FSM19
Whoops magic smoke! Maybe longer offline than planned, in fact it may be a few weeks unless I strike really lucky with some scrounging. Looks like I'm back in business, Power supply fault had fried just about everything.
Last edit: 1 year 4 months ago by FSM19. Reason: Update.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #5662 by FSM19
Replied by FSM19 on topic High readings at FSM19
Spoke too soon. Will now be offline I think for quite a period until bits arrive from China!

Please Log in or Create an account to join the conversation.

More
3 months 7 hours ago #5773 by FSM19
Replied by FSM19 on topic High readings at FSM19
Back to square 1.

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #5774 by DonZalmrol
Replied by DonZalmrol on topic High readings at FSM19
Fried again?

What happens?

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #5778 by FSM19
Replied by FSM19 on topic High readings at FSM19
Not sure, but I've been repairing some old equipmen. I'm suspicious that something is arcing and putting out emp. I'm going to switch counters later today and make sure the old gear is off!

Please Log in or Create an account to join the conversation.

Time to create page: 0.225 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 67% Memory 14% Swap 13% CPU temp=60.3'C Uptime 47 Days