× RadLog

RadLog Professional v0.43 Now available for testing

More
3 years 9 months ago - 3 years 9 months ago #3988 by mw0uzo
Just seen your donation - thank you! I'll take a look and fix it now.
Last edit: 3 years 9 months ago by mw0uzo.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #3989 by mw0uzo
Ok I set your data sending password on your user profile to what it was on the old system. Now it works!
The following user(s) said Thank You: gw7eri

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #3990 by gw7eri
Yes - all working well now! many thanks for your help :D

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #3992 by mw0uzo
Final test version V0.43 has been uploaded, fixing a few niggles here and there. Please uninstall your 0.43's, delete any V0.43 downloads and redownload, reinstall.
After any final issues are ironed out, this will become the new stable version.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4122 by Frank
Only been running for about an hour. Currently offline as I didn't remember my user info to put in the new one. Only thing so far is when I first start it, I get an error message on the status line at the bottom about a 0 count error, then it runs ok without doing anything.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4123 by Frank
Consecutive 0 CPM recorded. Possible counter failure. Decremented failure_counter4

Please Log in or Create an account to join the conversation.

Time to create page: 0.159 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 30% Memory 16% Swap 14% CPU temp=57.4'C Uptime 13 Days