Map issues?

More
6 years 3 months ago #3861 by jnissen
Map issues? was created by jnissen
Is there an issue with the MAP update? I see my data is being updated but not showing up in the map.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3863 by Radslug
Replied by Radslug on topic Map issues?
As of 02/13/2018 at 10:15 am PST the map only shows six R@H sites for the USA - no radmon sites at all.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3866 by kaiserkarl
Replied by kaiserkarl on topic Map issues?
Same here.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3867 by pylon
Replied by pylon on topic Map issues?
There's an error in the SQL code. Seems to have happened when user radmon-ch was added. The call to function "getcombinedlistjson" returns currently:
SQL query to hide inactive user failed:You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'radmon-ch''' at line 1

instead of a list of all stations.

I already wrote Dan about this a few hours ago but it looks he didn't find time yet to fix it.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3868 by Frank
Replied by Frank on topic Map issues?
Just noticed this and checking here for answer but I see an email or message has been sent out. Still down and out.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3872 by Frank
Replied by Frank on topic Map issues?
Nothing yet huh? Hope all is with Dan on his end. :huh:

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.160 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 36% Memory 14% Swap 1% CPU temp=58.9'C Uptime 2 Days