SBT-11 Photograph, I hope

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
4 years 10 months ago - 4 years 10 months ago #3483 by Sonarflash
:evil: I keep trying to attach and upload this photo. It's 3,000 kb. My 450 kb photo was out of focus and only shows up as 25 kb.
This is the inside of an SBT-11, showing the four anode wires and folds of the sheet metal cathode. I hope.
ChrisLX200 says the file name must be in lower case. So I keep trying. I here tried to add in a photo of an sbt-11A with the mica window removed. The tubes look identical.
Last edit: 4 years 10 months ago by Sonarflash.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #3485 by ChrisLX200
Sorry - no picture! I discovered a while ago that the filename must be all lower-case (particularly the .jpg file extention) otherwise it simply will not work. I don't know if there is a size limitation too.

Please Log in or Create an account to join the conversation.

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
4 years 10 months ago #3487 by Sonarflash
I tried lower case in the "edit" mode. This system keeps submitting the message without any attachment. Editor doesn't seem to allow any attachment when in "edit", and when I type in the file name, or the file name complete with path IE. "c:\users\brian\documents...jpg" nothing shows in the edit box, and hitting "browse" just submits the text. I've wasted over two hours on this one photo attachment!

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #3488 by ChrisLX200
I understand your frustration, this should not happen! I discovered that when I save jpg's from my iPhone the filename is in all-caps. The computer doesn't care about that but when I browse to one of those files from the editor and select it for upload the forum will not accept it. I discovered (by accident) that if I change just the file name extention to lower-case then there is no problem. I suggest you rename one of your picture files making quite sure it is in lower-case and try a test upload.

Really, the forum software needs modifying to get around this.
Last edit: 4 years 10 months ago by ChrisLX200.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #3490 by ChrisLX200
Photo upload in upper case...



Edit: There, I just tried again using upper-case file name and the text gets posted but no image...
Last edit: 4 years 10 months ago by ChrisLX200.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #3492 by ChrisLX200
Photo upload lower-case...








Same picture with lower-case filename... and that didn't work either (file size was 2.02MB
Last edit: 4 years 10 months ago by ChrisLX200.

Please Log in or Create an account to join the conversation.

Time to create page: 0.261 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 68% Memory 15% Swap 18% CPU temp=67.2'C Uptime 21 Days