Ironing out crinkles in the new website

More
9 years 4 months ago - 9 years 4 months ago #15 by mw0uzo
Please add to the list:

- Images of RadLog Professional not displaying on download page - fixed
- Fix website addresses on links and inside code - fixed?
- Recent topics list at the bottom of the forum that shouldn't be there - fixed
- Sort out the location buttons zoom, center etc
- Small radmon icon for browser
- Update images for RadLogger Pro
- Add donate button
Last edit: 9 years 4 months ago by mw0uzo.
The following user(s) said Thank You: Frank, ThibmoRozier

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #19 by daniel
- Fix recaptcha settings stopping everyone posting - done?
Last edit: 9 years 4 months ago by daniel.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #23 by ThibmoRozier
Yes, captcha is perfect now. :)

## Edit:
# Maybe it'd be an idea to allow .py attachment uploads in the pyradmon section?
##
Last edit: 9 years 4 months ago by ThibmoRozier. Reason: Forgot something. :B

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #30 by Frank
That did it Dan B) I'm posting again! that's what it was, I had that link instead of the radmon one and it wasn't showing the captcha input area, now it is! Thanks. You know, if you look at all the postings we have all done, you and I have the most, almost 600. To bad you can't bring that over, Thibmo and myself would be considered superusers, lol !!

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #33 by ThibmoRozier

That did it Dan B) I'm posting again! that's what it was, I had that link instead of the radmon one and it wasn't showing the captcha input area, now it is! Thanks. You know, if you look at all the postings we have all done, you and I have the most, almost 600. To bad you can't bring that over, Thibmo and myself would be considered superusers, lol !!


Ghe.. :P

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #34 by mw0uzo
Ok Broken Website Fixed!! It went down overnight, webhost tech went through could not find what was wrong, reset something and it started working again.
Other items fixed
- Map in RadLog was broken, missed that one
- Shared data uploads not working, fixed now hopefully.

On the forum posts, I will move some over manually when I get the chance. If the website stays up.... :lol:
Last edit: 9 years 4 months ago by mw0uzo.
The following user(s) said Thank You: Frank

Please Log in or Create an account to join the conversation.

Moderators: Gamma-Man
Time to create page: 0.168 seconds
Powered by Kunena Forum
Everything's free. Please support us by considering a donation. Log in first!
Solar powered Raspberry Pi 4 server stats: CPU 36% Memory 14% Swap 1% CPU temp=58.4'C Uptime 1 Days