Activation Failed

More
3 months 1 week ago #6085 by Zoso
Activation Failed was created by Zoso
I have tried several times with different e-mails to activate new accounts to connect a new counter, but I have not yet received the confirmation email, I have already checked spam and junk mail. I tried with 2 different email accounts but nothing to do, it gives me the message that everything is ok, to confirm click on on the link you receive by mail.... but I do not receive anything.

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #6086 by FSM19
Replied by FSM19 on topic Activation Failed
I believe that activation is done manually, it is possible that mw0uzo is not available to process your activation at present. Please be patient he will be in contact! 
The following user(s) said Thank You: Zoso

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #6093 by FSM19
Replied by FSM19 on topic Activation Failed
What is the name of your new station? Are you sure the new e-mail is working properly, I've had one fail in the last few weeks.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #6094 by Zoso
Replied by Zoso on topic Activation Failed
Simopar is the name of new station, my mail is working properly.
Last edit: 2 months 3 weeks ago by Zoso.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #6095 by Zoso
Replied by Zoso on topic Activation Failed
tried now with Simopar_Rad...no way

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #6096 by FSM19
Replied by FSM19 on topic Activation Failed
Its a a bit of a puzzle. I do know I had some issues when I set up my present station, my ethernet wasn't correctly configured, but this is obviously not your issue.
Have you tried sending a PM to mw0uzo, direct?
Last edit: 2 months 3 weeks ago by FSM19.

Please Log in or Create an account to join the conversation.

Time to create page: 0.160 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 55% Memory 18% Swap 14% CPU temp=64.2'C Uptime 13 Days