Problem Switching Computers from Win7 to Win10 , won't upload

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
6 years 1 day ago #2474 by Sonarflash
Had Win7 lap-top fan problems. Swapped detector to my Win 10 desk-top. The AW-RADW software runs a batch file, 'rad.bat' every so many minutes, which in turn uses 'Curl.exe', to upload data to Radmon. Only it wouldn't work on the Win 10 computer. Suggestions? I tried uploading the latest version of Curl, and tried looking at firewall settings, but couldn't figure out the latter.

Please Log in or Create an account to join the conversation.

More
6 years 1 day ago #2475 by mw0uzo
Quite likely the firewall settings. Maybe a pop up window asking for permissions was missed?
Go into the firewall settings and add the full path of 'curl.exe' to the exceptions.

Please Log in or Create an account to join the conversation.

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
6 years 1 day ago #2482 by Sonarflash
Went back into Control Panel, Windows Firewall. Figured out how to enter the exception, C:\curl\curl.exe. That done, AW-when my program, RADW, ran for one minute, it invoked the "radmon.bat" but that gave me a "critical stop" audio cue. After that, every minute, the screen displayed the message, "radlog.bat running". Unfortunately, it wasn't/isn't sending data to Radmon. So, for now, I've the Windows 7 lap-top (Tough Book) running the RM-80 pancake and USB-MSP430 module and it is uploading data. The overheating and fan running continuously problem has been corrected. One of several Window updates did something and overloaded the processor. Now that it's running cool and quiet, I'll stick with the Win7 lap-top and worry about this Win10 PC glitch another day.
Thanks, Brian
was

Please Log in or Create an account to join the conversation.

Time to create page: 0.122 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 36% Memory 15% Swap 18% CPU temp=67.6'C Uptime 63 Days