Problem with software

More
3 years 7 months ago #4306 by s52sk
Replied by s52sk on topic Problem with software
I dont know what I am doing wrong. In Real Term software I put everything like described above, but there is no way to write something in upper black window. I can just move white cursor left or right with mouse, bot that is all. No way to write something. What I am doing wrong?

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4307 by meteopedara
Replied by meteopedara on topic Problem with software

I dont know what I am doing wrong. In Real Term software I put everything like described above, but there is no way to write something in upper black window. I can just move white cursor left or right with mouse, bot that is all. No way to write something. What I am doing wrong?

Hi Marco, send the command with the ASCII button and he will reply as you see in the image. But if I send the GETCPM command, I do not answer anything
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4308 by s52sk
Replied by s52sk on topic Problem with software
Hi. I am done like above, but nothing happened. Screen is black.....

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4309 by meteopedara
Replied by meteopedara on topic Problem with software

Hi. I am done like above, but nothing happened. Screen is black.....


But have you set the serial port of the GMC 500 to 57600 baud ?

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4310 by s52sk
Replied by s52sk on topic Problem with software
Hm no i am not my is still 115200. I will try that to....

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago - 3 years 7 months ago #4311 by s52sk
Replied by s52sk on topic Problem with software
I get now the information true com port: GMC-500Re 2.00

This is my ascii to HEX
47 4d 43 2d 35 30 30 52 65 20 32 2e 30 30

If I try hex to decimal nothing happened....

Marco
Last edit: 3 years 7 months ago by s52sk.

Please Log in or Create an account to join the conversation.

Time to create page: 0.206 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 44% Memory 14% Swap 11% CPU temp=64.7'C Uptime 4 Days