SBT-11A photos

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
4 years 11 months ago - 4 years 11 months ago #3515 by Sonarflash
SBT-11A photos was created by Sonarflash
I've been encouraged to try and attach/upload the pictures again. So, here goes nothing.
1 is the SBT-11A, mica window removed.


The other, an SBT-11, seemingly identical, with the 4 anode wires pulled up and splayed.There, I've clicked on insert after selecting file type (jpg) and "open" in the file selection window
Last edit: 4 years 11 months ago by Sonarflash. Reason: Attempt to attach files

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #3517 by Bert490
Replied by Bert490 on topic SBT-11A photos
I think I see the issue. There are dynamic buttons, so I added a description after line 3 of Dan's Procedure.

Find attachments box under the message textbox.
Click Add File, then select the file wanted.
Then click Insert button, which is two buttons after Add File.

There are 2 additional buttons to the right of attachment #1 that have now appeared. The original 'Add file' is now greyed out, so if using the Tab key to reach the button, will pass over it and be one button after 'Remove file'. There is also now a second blank row labelled '2' with another 'Add file' button. The Insert button is *before* this new button.

There should now be an attachment tag in the message text box
Click submit
The following user(s) said Thank You: Sonarflash

Please Log in or Create an account to join the conversation.

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
4 years 11 months ago #3518 by Sonarflash
Replied by Sonarflash on topic SBT-11A photos
Okay, here goes another attempt, this as a reply to your suggestions.
I'll try to let you know what I do and what JAWS can "see".

Please Log in or Create an account to join the conversation.

  • Sonarflash
  • Sonarflash's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Blind since 1966 - 51+ years with insight.
More
4 years 11 months ago #3520 by Sonarflash
Replied by Sonarflash on topic SBT-11A photos
Hi again Bert. I can read "attachments" and the "add file" button, then cursoring down one from that, I hit a space bar and JAWS allows me to enter path and file name. tabbing down, I get the "insert<link>" read to me. Been there before, and even tried browsing to the "documents<open>" and down to the file name, then clicking open, and repeating the "insert" procedure, then submit. Still not certain if it works until I go way up screen and read the "Notification", file was not uploaded message.
Brian

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #3521 by ChrisLX200
Replied by ChrisLX200 on topic SBT-11A photos
Oops - I attached your photos to a different thread, should have used this one I guess.

ChrisH

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #3522 by ChrisLX200
Replied by ChrisLX200 on topic SBT-11A photos
The procedure looks like:

Click the Add File button located just below the text edit box.
A window opens from which you need to choose the file name by clicking on it.
Select the file in that window and click the Open button.
Window closes and returns you to the editing box, the filename you chose is shown in the Attachments list below the text edit box, but now with two extra button options to the right of the Add File button.
So it now reads 1, filename, Add File button, Remove File button, Insert button.
Below that line is a new line 2, (empty box), Add File button for adding a second image.
However, assuming you just want to add that one image then In the first line click the Insert button on the end of the line.
Jaws should now read the attachment has been added from within the text edit box.
Click Submit to finish...





Attachments:
Last edit: 4 years 11 months ago by ChrisLX200.

Please Log in or Create an account to join the conversation.

Time to create page: 0.191 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 38% Memory 17% Swap 20% CPU temp=77.9'C Uptime 63 Days