SW problems?

More
1 year 1 month ago #5789 by mw0uzo
Replied by mw0uzo on topic SW problems?
I'll start from completely default settings, and default MIC gain on a cheap USB audio adaptor. Detect level is 0.4. Min pulse width is 0.2ms. Dead time is 0.2ms. Envelope detection is at Attack 0.00001 and Release is 0.0001

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #5790 by bzk
Replied by bzk on topic SW problems?
I am sorry but please let me know if " RadLog Professional v0.43 .msi 3,96 MB (4.161.536 byte). This is the file size downloaded from here : radmon.org/RadLog%20Professional%20v0.43.msi. NOTE : If I look into the link (with property of link ) I can see: Radmon.org/Radlog Professional v0.43.msi. NO %20 is shown.It's correct?"  The file size  is different and %20 into the name file is OK?

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #5791 by mw0uzo
Replied by mw0uzo on topic SW problems?
I've got power to it, but no clicks. Trying to coax some life out of it.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #5792 by mw0uzo
Replied by mw0uzo on topic SW problems?
Version I have installed is from the download link on this website. RadLog Professional v0.43. Size 3.96MB. The MD5 hash is e8285c8f1f69585ec523cd795408e088
radmon.org/RadLog%20Professional%20v0.43.msi

Certainly looks like you have the right one. Check the installer Md5 hash for yours on md5file.com/calculator
Last edit: 1 year 1 month ago by mw0uzo.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #5794 by bzk
Replied by bzk on topic SW problems?
Maybe someboby have hacked the link in order to create bitcoin or similiar by using cpu's of feeder. I have now closed the network interface over internet and CPU is about 2% stable with 23 MB of occupied memory. If I open the network CPU goes up to 90 % and memory up to 0.6 GB.

AS SURE THE LINK IS HACKED!

Now are 3 hours that I collect radiation data from audio. Absolutely flat line without any increasing of CPU and memory percentage. WITHOUT NETWORK, offline.
Last edit: 1 year 1 month ago by bzk.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #5795 by bzk
Replied by bzk on topic SW problems?
Can send me the original installer by mail in order to test it. You have my mail. Many thanks.

Roby

Please Log in or Create an account to join the conversation.

Time to create page: 0.213 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 51% Memory 16% Swap 20% CPU temp=74.5'C Uptime 63 Days