Gradual count increase at FSM19

More
1 year 3 months ago #5687 by mw0uzo
Use one of those filtered mains leads with surge protections etc? Put a few 100nF caps across the supply output?
The following user(s) said Thank You: FSM19

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #5689 by FSM19
I'm going offline for a day or so while I design and build a new linear power supply with good in and out filtering.  Well that seems not to have worked!
Still getting high peaks.

 
Last edit: 1 year 3 months ago by FSM19.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #5693 by FSM19
Things seem to be better, but for some reason counts are not showing up on Radmon!
 

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #5694 by mw0uzo
Is everything working OK now? I can see your graphs starting to update. They redraw at a set interval (except for the one on the map, that is redrawn after every new reading) so give them time to update.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #5695 by FSM19
Everything is fine now, thanks. I built a new PSU with loads of smoothing, and added ferrites on my probe, ethernet and mains cables. The failure in uploading was due to a faulty network socket.
 

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #5701 by FSM19
I really don't believe it, everything runs fine for days, and suddenly again more spikes! All I can think of is mains spikes. We are having pretty awful weather at the moment, and in a rural area the power can be inconsistent. Monitoring the other day I found that the nominal 230V varied between 218 and 245!

Please Log in or Create an account to join the conversation.

Time to create page: 0.198 seconds
Powered by Kunena Forum
Solar powered Raspberry Pi 4 server stats: CPU 59% Memory 16% Swap 18% CPU temp=69.1'C Uptime 21 Days