Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Disconnected USB device? problem

Disconnected USB device? problem 1 year 3 weeks ago #2083

  • James_Gy
  • James_Gy's Avatar
  • OFFLINE
  • New Member
  • Posts: 16
  • Thank you received: 4
  • Karma: 2
I've been having a few problems recently with the PyRadmon stopping sending data so I tried doing a complete reinstall but I'm having problems. After setting everything up (as I have done many times in the past with no problems) and running PyRadmon it keeps giving me this error "Problem in getData procedure (disconnected USB device?)" I have tried everything I can think of, different Pi, different versions of Raspbian/PyRadmon and different serial USB converters but the problem still persists.
Any suggestions what to try to get it working?
Last Edit: 1 year 3 weeks ago by James_Gy.
The administrator has disabled public write access.

Disconnected USB device? problem 1 year 3 weeks ago #2084

  • James_Gy
  • James_Gy's Avatar
  • OFFLINE
  • New Member
  • Posts: 16
  • Thank you received: 4
  • Karma: 2
The exact error message I'm getting is,
"Problem in getData procedure (disconnected USB device?) => geiger 1:
invalid literal for int() with base 10: ''
The administrator has disabled public write access.

Disconnected USB device? problem 1 year 3 weeks ago #2087

  • ThibmoRozier
  • ThibmoRozier's Avatar
  • OFFLINE
  • Elite Member
  • Posts: 176
  • Thank you received: 27
  • Karma: 9
Thanks for reporting the bug.
Will look at the issue asap.
The administrator has disabled public write access.

Disconnected USB device? problem 1 year 1 week ago #2122

  • James_Gy
  • James_Gy's Avatar
  • OFFLINE
  • New Member
  • Posts: 16
  • Thank you received: 4
  • Karma: 2
Any solution to the issue yet?
The administrator has disabled public write access.

Disconnected USB device? problem 1 year 1 week ago #2123

  • ThibmoRozier
  • ThibmoRozier's Avatar
  • OFFLINE
  • Elite Member
  • Posts: 176
  • Thank you received: 27
  • Karma: 9
Sadly, no. I am trying to reproduce it in the little time I have.
I think it might be that change I made to the way of opening serial devices.

Will give that a check as well.
The administrator has disabled public write access.

Disconnected USB device? problem 11 months 3 weeks ago #2201

  • ThibmoRozier
  • ThibmoRozier's Avatar
  • OFFLINE
  • Elite Member
  • Posts: 176
  • Thank you received: 27
  • Karma: 9
So I might have something...
Will need some work though.
Would you be able to run some tests and send over the debugging logs?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.064 seconds
Powered by Kunena Forum