Welcome, Guest
Username: Password: Remember me

TOPIC: Historic Alert 30th August 2016 Reus Spain

Historic Alert 30th August 2016 Reus Spain 11 months 1 week ago #2586

  • bethsalem
  • bethsalem's Avatar
  • OFFLINE
  • Premium Member
  • Posts: 152
  • Thank you received: 16
  • Karma: 2
I was just combing through old data and came across this interesting 13 minutes of craziness on the 30th August this year. :ohmy:

The detector is outside and well away from any radiation source I have in the house, so it wasn't exposure to anything radioactive that I have.

I have nothing noted elsewhere that there was a problem with the electrical equipment that day. It's a very curious thing! I'm sure it's just a glitch and so these readings are erroneous, but it would be interesting if anyone else had a detection anomaly that day too.

Reus201.png
The administrator has disabled public write access.

Historic Alert 30th August 2016 Reus Spain 11 months 1 week ago #2592

  • mnrad
  • mnrad's Avatar
  • OFFLINE
  • Junior Member
  • Posts: 24
  • Thank you received: 3
  • Karma: 0
Seems suspicious it would drop 1700cpm in 30 seconds and then up by over 5000 in the next 30 seconds. Seems like an electrical issue.
The administrator has disabled public write access.

Historic Alert 30th August 2016 Reus Spain 11 months 1 week ago #2595

  • bethsalem
  • bethsalem's Avatar
  • OFFLINE
  • Premium Member
  • Posts: 152
  • Thank you received: 16
  • Karma: 2
As always I will blame Windows Update for this :P
The administrator has disabled public write access.

Historic Alert 30th August 2016 Reus Spain 11 months 1 week ago #2598

  • mw0uzo
  • mw0uzo's Avatar
  • OFFLINE
  • Moderator
  • Posts: 892
  • Thank you received: 182
  • Karma: 23
or my soldering :lol:
The administrator has disabled public write access.

Historic Alert 30th August 2016 Reus Spain 11 months 2 days ago #2609

  • jnissen
  • jnissen's Avatar
  • OFFLINE
  • Senior Member
  • Posts: 56
  • Thank you received: 11
  • Karma: 4
Or you had a "Hot" bird land on your detector for a few minutes!

Actually nothing odd on my end.

30/08/2016 10:16:11 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:16:12 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:16:42 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:16:44 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:17:14 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:17:15 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:17:45 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:17:46 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:18:16 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:18:18 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:18:48 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:18:49 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:19:19 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:19:20 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK
30/08/2016 10:19:50 AM - PyRadmon (Without audio) - INFO - Connecting to server => geiger 1
30/08/2016 10:19:52 AM - PyRadmon (Without audio) - INFO - Server response => geiger 1: HTTP/1.1 200 OK

Good communication and no odd readings.
Last Edit: 11 months 2 days ago by jnissen.
The administrator has disabled public write access.
Time to create page: 0.141 seconds
Powered by Kunena Forum